Monday, May 14, 2012

Safari's 'disable Flash' feature does less than it promises

This week Apple rolled out a new version of Safari that includes a security-related feature aimed at Mac OS X 10.6 (Snow Leopard) and OS X Lion.

If you read Apple’s official announcement, you might think that Safari 5.1.7 will protect you from exploits that target vulnerabilities in outdated versions of Adobe Flash Player. That would be a fine feature indeed, except that Apple’s more detailed documentation says it does no such thing.

Source : www.zdnet.com/blog/bott